~/logs/postgREST.logs.prod
- 1789423780000000 Failed listening for database notifications on the "pgrst" channel. ExitFailure 1 event body
- 1789423780000000 Retrying listening for database notifications in 2 seconds... event body
- 1789423780000000 Config reloaded event body
- 1789423780000000 Attempting to reconnect to the database in 1 seconds... event body
- 1789423780999905 14/Sep/2026:22:09:40 +0000: Failed listening for database notifications on the "pgrst" channel. connection to server at "db" (172.21.0.9), port 5432 failed: Connection refused Is the server running on that host and accepting TCP/IP connections? event body
- 1789423781039107 14/Sep/2026:22:09:40 +0000: Failed to query the PostgreSQL version. {"code":"PGRST000","details":"connection to server at \"db\" (172.21.0.9), port 5432 failed: Connection refused\n\tIs the server running on that host and accepting TCP/IP connections?\n","hint":null,"message":"Database connection error. Retrying the connection."} event body
- 1789423781039446 14/Sep/2026:22:09:40 +0000: Failed to query database settings for the config parameters.{"code":"PGRST000","details":"connection to server at \"db\" (172.21.0.9), port 5432 failed: Connection refused\n\tIs the server running on that host and accepting TCP/IP connections?\n","hint":null,"message":"Database connection error. Retrying the connection."} event body
- 1789423781045356 14/Sep/2026:22:09:40 +0000: Failed to query the role settings. {"code":"PGRST000","details":"connection to server at \"db\" (172.21.0.9), port 5432 failed: Connection refused\n\tIs the server running on that host and accepting TCP/IP connections?\n","hint":null,"message":"Database connection error. Retrying the connection."} event body
- 1789423781045384 14/Sep/2026:22:09:40 +0000: Failed to load the schema cache using db-schemas=public,storage,graphql_public and db-extra-search-path=public. {"code":"PGRST000","details":"connection to server at \"db\" (172.21.0.9), port 5432 failed: Connection refused\n\tIs the server running on that host and accepting TCP/IP connections?\n","hint":null,"message":"Database connection error. Retrying the connection."} event body
- 1789423783000000 Listening for database notifications on the "pgrst" channel event body
- 1789423783000000 Attempting to reconnect to the database in 2 seconds... event body
- 1789423783000000 Config reloaded event body
- 1789423783000000 Connection Pool initialized with a maximum size of 10 connections event body
- 1789423783000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1789423784000000 Schema cache loaded in 1.4 milliseconds event body
- 1789423784000000 Connection Pool initialized with a maximum size of 10 connections event body
- 1789423784000000 Config reloaded event body
- 1789423784000000 Schema cache queried in 749.2 milliseconds event body
- 1789423784000000 Schema cache loaded 16 Relations, 15 Relationships, 23 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1789423784000000 Schema cache queried in 1705.5 milliseconds event body
- 1789423784000000 Schema cache loaded 16 Relations, 15 Relationships, 23 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1789423784000000 Schema cache loaded in 3.7 milliseconds event body
- 1789423784000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1789423796000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1789423796000000 Received a schema cache reload message on the "pgrst" channel event body
- 1789423796000000 Connection Pool initialized with a maximum size of 10 connections event body
- 1789423796000000 Received a schema cache reload message on the "pgrst" channel event body
- 1789423796000000 Received a schema cache reload message on the "pgrst" channel event body
- 1789423796000000 Received a schema cache reload message on the "pgrst" channel event body
- 1789423796000000 Received a schema cache reload message on the "pgrst" channel event body
- 1789423796000000 Received a schema cache reload message on the "pgrst" channel event body
- 1789423796000000 Received a schema cache reload message on the "pgrst" channel event body
- 1789423796000000 Received a schema cache reload message on the "pgrst" channel event body
- 1789423796000000 Received a schema cache reload message on the "pgrst" channel event body
- 1789423796000000 Received a schema cache reload message on the "pgrst" channel event body
- 1789423796000000 Config reloaded event body
- 1789423797000000 Schema cache loaded 16 Relations, 15 Relationships, 23 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1789423797000000 Config reloaded event body
- 1789423797000000 Schema cache queried in 983.0 milliseconds event body
- 1789423797000000 Schema cache loaded in 1.9 milliseconds event body
- 1789423797000000 Successfully connected to PostgreSQL 15.8 on x86_64-pc-linux-gnu, compiled by gcc (GCC) 13.2.0, 64-bit event body
- 1789423797000000 Schema cache queried in 421.6 milliseconds event body
- 1789423797000000 Connection Pool initialized with a maximum size of 10 connections event body
- 1789423797000000 Schema cache loaded 16 Relations, 15 Relationships, 23 Functions, 0 Domain Representations, 4 Media Type Handlers, 1194 Timezones event body
- 1789423797000000 Schema cache loaded in 1.5 milliseconds event body
random(tips): Exact match a string in a field (e.g. `m.response.cf_ray:"505c16f9a752cec8-IAD"`).